HomeHome  PortalPortal  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 STILL NO HEAT... BRRRR

View previous topic View next topic Go down 
AuthorMessage
MarkH

avatar

Posts : 455
Join date : 2011-08-24
Age : 36
Location : Valparaiso, IN

PostSubject: STILL NO HEAT... BRRRR   Sat Nov 29, 2014 1:00 pm

Alright fellas, I'm stumped. This has been a long and very cold journey.... last year I replaced the heater core and blend door last year. This year, the car sat for a couple weeks while I replaced the brake lines, exhaust and a couple other odds & ends. In that time, I had someone take up residence in the blower motor and didn't find out 'til I turned the heat on this fall and it made an awful noise. I dropped the blower out of the dash and found out that someone had built a nest





little jerk...

ANYWAY... when I took out the blower, one of the prongs on the Blower Motor Resistor snapped off (friggin' PERFECT). Sherlock was awesome enough to send me one he had layin' around. I installed it today and everything works fine..... except for the fact that it's STILL blowing cold air. I checked under the hood to make sure both hoses were hot and they are, HOWEVER... the AC Accumulator is ICE COLD and I can here the AC unit clicking. YES, I made sure the dash controls were set to to heat and not AC.
Back to top Go down
http://DesignsbyMarkonline.net
buickwagon

avatar

Posts : 903
Join date : 2011-06-10
Location : Muskoka, Ontario

PostSubject: Re: STILL NO HEAT... BRRRR   Sat Nov 29, 2014 1:54 pm

AC compressor can run unless the climate control is set to "vent".

In addition to the blend door ("valve" in GM parlance), there is a heat shut-off door that blanks off air flow through the heater core completely when the AC is set to maximum cooling. Perhaps your little guest jammed that too?
Back to top Go down
MarkH

avatar

Posts : 455
Join date : 2011-08-24
Age : 36
Location : Valparaiso, IN

PostSubject: Re: STILL NO HEAT... BRRRR   Sat Nov 29, 2014 2:50 pm

buickwagon wrote:
In addition to the blend door ("valve" in GM parlance), there is a heat shut-off door that blanks off air flow through the heater core completely when the AC is set to maximum cooling. Perhaps your little guest jammed that too?


I thought that too, but removed the heater core cover and there's air getting to the core so there's no blockage. I'm completely stumped.... the blend door works fine and moves freely when I adjust the temps. There's heat getting to the core and the blower is working like new.
Back to top Go down
http://DesignsbyMarkonline.net
MarkH

avatar

Posts : 455
Join date : 2011-08-24
Age : 36
Location : Valparaiso, IN

PostSubject: Re: STILL NO HEAT... BRRRR   Sat Nov 29, 2014 4:17 pm

The blend door actuator was missing a screw and wasn't completely attached. I moved the blend door with my hand but seemed a bit sticky but now moves freely. Reattached and tightened it down and I now have heat! Thanks for all your help!
Back to top Go down
http://DesignsbyMarkonline.net
buickwagon

avatar

Posts : 903
Join date : 2011-06-10
Location : Muskoka, Ontario

PostSubject: Re: STILL NO HEAT... BRRRR   Sat Nov 29, 2014 5:39 pm

Sounds like you did it yourself without much in the way of useful contributions from this end! Very Happy
Back to top Go down
Sponsored content




PostSubject: Re: STILL NO HEAT... BRRRR   

Back to top Go down
 
STILL NO HEAT... BRRRR
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Can atmospheric heat be extracted successfully for electricity generation?
» Suggestions for torn muscles under rotator cuff?
» 2011 Bransom Advent Calendar - December 16 - Double Header
» McCann-web-of-deceit-Portugal
» 101 Hottest Hunks 2012

Permissions in this forum:You cannot reply to topics in this forum
GM Longroof Forum :: Longroof Tech :: Heating and Air Conditioning-
Jump to: