HomeHome  PortalPortal  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share
 

 Stumbling on start up - 305.

Go down 
AuthorMessage
Sprocket

Sprocket

Posts : 5582
Join date : 2008-11-04
Location : Palm Beach County

Stumbling on start up - 305. Empty
PostSubject: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitimeMon Dec 29, 2014 9:39 am

on my my 92 Caprice Ruby, lately when I start it up and put it in gear it stumbles like it's not getting fuel. After 10-15 seconds it irons itself out and the car runs well.

This happens both on cold and warm starts. The worst was yesterday. I was on the interstate (just drove 20 miles) when my friend called (he was 10 miles behind me), to let me know his VW diesel shut off and was on the side of the road. I pulled off the next exit and parked (to give him time to see what happened). I sat for about 15 minutes until he called (he was dead so I was heading back to him). I started the car and pulled out onto the road. It shuddered and stumbled and felt like it was going to stall for about 50-100 feet. So much so, my daughter asked what was wrong. I'm thinking fuel pump in the back of my head, but then like a switch it cleared up.

I drove back past my friend and waved (he was in the middle median on the interstate) and pulled off at the dealership where he was getting a tow to (wow, he broke down half a mile from the VW dealership and I wasn't going to move luggage next to the fast lane on the interstate). When he arrived about half an hour later I started the car and it stumbled again but much more subtle this time.

This morning cold start, it worked fine, however, other days it's sluggish as above on the cold start.

Any ideas??
Back to top Go down
scoffman

scoffman

Posts : 553
Join date : 2012-02-21
Age : 42
Location : Lawrenceburg, KY

Stumbling on start up - 305. Empty
PostSubject: Re: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitimeMon Dec 29, 2014 11:53 am

I had a similar issue. It would only stumble on start up if it was recently turned off. If it sat for longer than 2 hours I didn't have the stumble problem. However I did have a problem with how long it took to start the car.

The stumble problem progressively got worse to where it would actually stall out the engine unless I feathered the pedal for 10-30 seconds until it cleared up. Also the fuel pump started getting louder. The pump has always made a noise since I bought the car. You could hear it change in pitch as you drove around. The more gas you gave it the louder, or more noticeable the pump became. Kind of like having low power steering fluid, where you hear the power steering pump whining and it changes in pitch as the engine RPM's increase. Well now it was getting even louder.

It turned out to be a bad check valve in the pump itself allowing the fuel system to back flow fuel from the lines back into the tank. Hence the problem with how long it would take to start the car after sitting for a long while.

I dropped the tank thinking it was an original fuel pump. Nope it was a Carter pump. The replacement pump I purchased was also a Carter pump. I purchased the replacement pump before I dropped the tank, and I got the same one that was already in there. What are the chances of that?

Well it's been almost two years since putting the Carter pump in Ms. Roadie. Guess what she started doing this summer approximately 1.5 years after replacing the pump? Yep the fuel pump sound is back and she's taking a little longer to start up after she's been sitting for a few hours. The stumbling hasn't started up yet. And I stress the word yet. I expect it to start happening any time now. My next fuel pump purchase will not be a Carter pump.
Back to top Go down
phantom 309

phantom 309

Posts : 5811
Join date : 2008-12-28
Age : 109

Stumbling on start up - 305. Empty
PostSubject: Re: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitimeMon Dec 29, 2014 12:01 pm

I,ve never had a car quiet enough to hear the fuel pump when its running,...
Back to top Go down
Guest
Guest



Stumbling on start up - 305. Empty
PostSubject: Re: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitimeMon Dec 29, 2014 2:05 pm

phantom 309 wrote:
I,ve never had a car quiet enough to hear the fuel pump when its running,...

What he said.
Back to top Go down
Sprocket

Sprocket

Posts : 5582
Join date : 2008-11-04
Location : Palm Beach County

Stumbling on start up - 305. Empty
PostSubject: Re: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitimeTue Dec 30, 2014 12:38 pm

Oh goody a fuel pump. This one is OE as I had it out about 30K ago when the little rubber hose went.

ALL 5 or 6 of my TBIs have had long crank times after sitting, even after I put in a new fuel pump....

Guess I'll drive around until I need AAA.
Back to top Go down
Fred Kiehl

Fred Kiehl

Posts : 5199
Join date : 2009-11-13
Age : 70
Location : Largo, FL 33774

Stumbling on start up - 305. Empty
PostSubject: Re: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitimeTue Dec 30, 2014 2:20 pm

Both of mine will act like yours after sitting for anywhere between a half hour and an hour. After 2 hours no problem. I have an AC Delco pump in one, and a Delphi pump in the other. They both did this before the current pumps, and since. I am puzzled as to why they do it. The only thing I can think of, is that the line is full of vapor, and the pump can not fill it properly, and compress the vapor. I have entertained the thought of insulation on the line in the engine compartment. I had a Pontiac back in the 60s that would act the same way with vapor lock.

I am also going to drive them until the pump fails (or when I get my BB in the Starship).
Back to top Go down
Sponsored content




Stumbling on start up - 305. Empty
PostSubject: Re: Stumbling on start up - 305.   Stumbling on start up - 305. Icon_minitime

Back to top Go down
 
Stumbling on start up - 305.
Back to top 
Page 1 of 1
 Similar topics
-
» I want to start a new forum
» 'Start Watching Forum'
» Theresa May asks permission for Met to start Madeleine McCann inquiry in Portugal

Permissions in this forum:You cannot reply to topics in this forum
GM Longroof Forum :: Longroof Tech :: Engine-
Jump to: