HomeHome  PortalPortal  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 Pulling My Hair Out

Go down 
AuthorMessage
Lostinthe4l60e



Posts : 4
Join date : 2018-08-20

PostSubject: Pulling My Hair Out   Mon Aug 20, 2018 5:17 pm

I'm a mechanic by trade but I haven't been deep in the 4L60E. I pulled a trans from a 2006 GMC Sierra. One of my shops work vehicles. It had lost the 3-4 clutch pack. Initially, my boss only wanted to replace the bare minimum. I replaced the clutch pack and upper thrust washers. Cleaned the pan and put it back in. Had all forward gears but no reverse. Pulled the trans back out. Tore the trans completely down. Put all new clutch packs in. New reverse sprag. New thrust washers. New planetary. Got it all back together and in the truck. Pulled great in all gears at first. I drove the truck about 30 minutes and then it wouldn't shift out of second and into 3rd. Only revs. Could it be a valve body issue? Servo? I'm at a loss. Thanks for any help.
Back to top Go down
Lostinthe4l60e



Posts : 4
Join date : 2018-08-20

PostSubject: Re: Pulling My Hair Out   Tue Aug 21, 2018 10:38 am

Also, reverse seems very sluggish.
Back to top Go down
occ6.6



Posts : 40
Join date : 2016-01-05

PostSubject: Re: Pulling My Hair Out   Wed Aug 22, 2018 8:34 am

did you scan it for codes?if you have a scanner you should be able to command the shifts,it will also display commanded gear.does it start out in 1st?or stuck in 2nd?if stuck in 2nd you may possibly have no 12v power to it.i have seen the same issue & believe it or not it was the ign "e" circuit from the ign switch .the switch was faulty.
Back to top Go down
Lostinthe4l60e



Posts : 4
Join date : 2018-08-20

PostSubject: Re: Pulling My Hair Out   Wed Aug 22, 2018 8:49 am

I haven't scanned the vehicle. I pulled the valve body yesterday and found two of the actuators stuck. One had a broken spring and the other was just hung up. I'm installing a new valve body today. I'm hoping that will correct the issue.
Back to top Go down
Lostinthe4l60e



Posts : 4
Join date : 2018-08-20

PostSubject: Re: Pulling My Hair Out   Wed Aug 22, 2018 2:45 pm

Installed the new valve body. Reverse is working fine now but won't shift to 3rd still. Guess I'm tearing it back apart.
Back to top Go down
Sponsored content




PostSubject: Re: Pulling My Hair Out   

Back to top Go down
 
Pulling My Hair Out
Back to top 
Page 1 of 1
 Similar topics
-
» Casey Anthony Trial Day 10: FBI agent Karen Lowe Testifies about Death Band Hair
» Winifred Joyce missing from Dublin
» Deimante Daciolaite
» Aengus Shanahan
» Paul Cameron

Permissions in this forum:You cannot reply to topics in this forum
GM Longroof Forum :: Longroof Tech :: Drivetrain and Towing-
Jump to: