HomeHome  PortalPortal  GalleryGallery  SearchSearch  RegisterRegister  Log in  

Share
 

 Right side speackers never worked

Go down 
AuthorMessage
Guest
Guest



Right side speackers never worked Empty
PostSubject: Right side speackers never worked   Right side speackers never worked Icon_minitimeMon May 16, 2011 10:06 pm

92 caprice wagon. only 4 speaker? right front door nothing, rear right side some times makes cracking sounds,.
Back to top Go down
Guest
Guest



Right side speackers never worked Empty
PostSubject: Re: Right side speackers never worked   Right side speackers never worked Icon_minitimeMon May 16, 2011 10:08 pm

Yeah, there are only 4 speakers in the wagons.

Check the door wiring. Mine was broken so I had to re-do all of it. Pain in the ass. Driver's door had no sound for awhile. Just got around to that the other day.

As for the right rear speaker, are you sure it's the speaker? Sometimes my spare tire cover rattles and it's also irritating.
Back to top Go down
Fred Kiehl

Fred Kiehl

Posts : 5334
Join date : 2009-11-13
Age : 71
Location : Largo, FL 33774

Right side speackers never worked Empty
PostSubject: Re: Right side speackers never worked   Right side speackers never worked Icon_minitimeWed Jun 22, 2011 9:15 am

I replaced the radio, and the speakers worked fine.
Back to top Go down
Cadet57

Cadet57

Posts : 3047
Join date : 2010-04-13
Age : 32
Location : Chicopee, MA

Right side speackers never worked Empty
PostSubject: Re: Right side speackers never worked   Right side speackers never worked Icon_minitimeWed Jun 22, 2011 10:59 am

Fred Kiehl wrote:
I replaced the radio, and the speakers worked fine.

I had the same problem. The radio in the TBI cars suck. I replaced it with the radio out of a '94. Speakers work fine now. I have a blown one to prove it. Laughing
Back to top Go down
95BRMW

95BRMW

Posts : 1665
Join date : 2009-08-15
Age : 35
Location : Connecticut

Right side speackers never worked Empty
PostSubject: Re: Right side speackers never worked   Right side speackers never worked Icon_minitimeWed Jun 22, 2011 12:53 pm

Fred Kiehl wrote:
I replaced the radio, and the speakers worked fine.
Same here, right rear speaker would only crackle.
Back to top Go down
Sponsored content




Right side speackers never worked Empty
PostSubject: Re: Right side speackers never worked   Right side speackers never worked Icon_minitime

Back to top Go down
 
Right side speackers never worked
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GM Longroof Forum :: Longroof Tech :: Audio/Video-
Jump to: