HomeHome  PortalPortal  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 Big Day!!!

View previous topic View next topic Go down 
AuthorMessage
CowboyWagon



Posts : 30
Join date : 2012-12-18
Location : Ottawa

PostSubject: Big Day!!!   Tue Jun 25, 2013 8:34 pm

Well about a week ago I got my Wagon running... Well today I took her out of the garage for the first time!! Took it around the block and it kept stalling. Since I still have to make new floors, I was sitting on a lawn chair lol. but it was awesome to finally drive it! I cant wait to finish the floor and actually take it for a drive.
Back to top Go down
Sprocket

avatar

Posts : 5311
Join date : 2008-11-04
Location : Palm Beach County

PostSubject: Re: Big Day!!!   Tue Jun 25, 2013 8:51 pm

Awesome!   I had a milk crate for awhile
Back to top Go down
toomanytoyz

avatar

Posts : 3229
Join date : 2008-11-04
Age : 41
Location : Sandown, NH USA

PostSubject: Re: Big Day!!!   Tue Jun 25, 2013 9:49 pm

Sprocket wrote:
Awesome!   I had a milk crate for awhile

He's from Canada, so the milk crate is actually in his daily driver. It's more comfortable. Wink

Nice to see you have it going, though! Very Happy
Back to top Go down
CowboyWagon



Posts : 30
Join date : 2012-12-18
Location : Ottawa

PostSubject: Re: Big Day!!!   Tue Jun 25, 2013 11:08 pm

That is very true. Gotta love salt!!
Back to top Go down
81X11

avatar

Posts : 9117
Join date : 2010-06-23
Age : 43
Location : Round Rock Texas

PostSubject: Re: Big Day!!!   Wed Jun 26, 2013 11:05 am

Good deal on getting it moving!
Back to top Go down
CowboyWagon



Posts : 30
Join date : 2012-12-18
Location : Ottawa

PostSubject: Re: Big Day!!!   Wed Jun 26, 2013 10:58 pm

Jay said its because of the mild cam and torque converter if I dont give it enough gas, itll stall. Plus the gas in it is months old. I will know better once I have actual seats in it, and 5 lug nuts on, Ill properly drive it, see what happens.
Back to top Go down
jasonlachapelle

avatar

Posts : 1031
Join date : 2011-01-24
Age : 33
Location : CFB Bagotville, QC.

PostSubject: Re: Big Day!!!   Thu Jun 27, 2013 12:46 am

Glad to hear it's running. Did you swap out the EGR for an F-body EGR, or delete it entirely already ?
Back to top Go down
CowboyWagon



Posts : 30
Join date : 2012-12-18
Location : Ottawa

PostSubject: Re: Big Day!!!   Thu Jun 27, 2013 1:29 pm

Deleted it all together. All thats left is to program that in the PCM. The check engine light comes on, but not all the time. Oddly enough it runs better with check engline light on lol
Back to top Go down
Sponsored content




PostSubject: Re: Big Day!!!   

Back to top Go down
 
Big Day!!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
GM Longroof Forum :: Longroof Tech :: Wagon General Discussion-
Jump to: